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Cerner® EHR system 

1. Background, Instructions, and Limitations*

These instructions are created specifically to create a Patient List in the 

Cerner EHR system and will not work for other conditions, treatments, 

therapeutic areas, or on other EHR systems.

The processes outlined in this piece are variable and not all steps will apply 

to every health system. Any steps or settings that are not part of a health 

system’s standard process should be excluded or modified accordingly. 

Any questions should be directed to the appropriate service provider. The 

practice is solely responsible for implementing, testing, monitoring, and 

ongoing operation of any EHR tools.

The suggested criteria are listed below. Not all criteria may be routinely 

documented in the EHR and depending on the level of integration of the 

practice or health system, some criteria may be unavailable. For example, 

the CPT code for the HLAB27 test indicates the test was ordered but a 

positive test result of the HLAB27 test may not be available in the EHR as  

a structured result. Given this practice variation in documentation and 

coding, the list of criteria may be modified. A manual chart review of the 

resulting patient list is recommended.

While EHRs may assist providers in identifying appropriate patients 

for consideration of assessment, treatment, and referral, they are an 

informational resource only. UCB cannot recommend assessment, 

diagnosis, or treatment of any patient. Any such decision or action is the 

sole responsibility of the provider and should be made in consultation 

with the patient, after a review of the patient’s records.
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*These data sets were created in conjunction with Precision Value & Health.
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Potential inclusion criteria are: (note that these criteria are variable and  

the end user may choose which criteria to include and exclude in the  

patient list based on their clinical judgment)

•  Age: less than or equal to 45 years old

•  Diagnosis:

-  Back pain (longer than 3 months)		  M54.5

-	 Dorsalgia (back pain NOS)		  M54.9

-	 Sciatica, Unspecified Side		  M54.30

-	 Sciatica, Right Side		  M54.31

-	 Sciatica, Left Side		  M54.32

-	 Pain in Left Hip 		  M25.551

-	 Pain in Right Hip 		  M25.552

-	 Pain in Unspecified Hip 		  M25.559

-	 Pain in Right Shoulder 		  M25.511

-	 Pain in Left Shoulder 	  	 M25.512

-	 Pain in Unspecified Shoulder 	  	 M25.519

-	 Pain in Right Elbow  		  M25.521

-	 Pain in Left Elbow  		  M25.522

-	 Pain in Unspecified Elbow  		  M25.529

-	 Pain in Right Wrist  		  M25.531

-	 Pain in Left Wrist  		  M25.532

-	 Pain in Unspecified Wrist  		  M25.539

-	 Pain in Unspecified Thigh (Buttock Pain)		  M79.659

-	 Pain in Right Knee 		  M25.561

-	 Pain in Left Knee 		  M25.562

-	 Pain in Unspecified Knee 		  M25.569

-	 Primary Iridocyclitis (uveitis), Right Eye		  H20.011

-	 Primary Iridocyclitis (uveitis), Left Eye 		  H20.012

-	 Primary Iridocyclitis (uveitis), Bilateral		  H20.013

-	 Recurrent Acute Iridocyclitis (uveitis), Right Eye		  H20.021
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-	 Recurrent Acute Iridocyclitis (uveitis), Left Eye  		  H20.022 

-	 Recurrent Acute Iridocyclitis (uveitis), Bilateral 		  H20.023 

-  Chronic Iridocyclitis (uveitis), Right Eye		  H20.11

-  Chronic Iridocyclitis (uveitis), Left Eye  		  H20.12

-  Chronic Iridocyclitis (uveitis), Bilateral  		  H20.13 

-  Psoriasis		  L40.0

-  Long Term Current Use of NSAIDs  		  Z79.1

•  Medications

-  Current Use of NSAIDs – 3 months

•  CPT codes:

-  CRP 		  86140

-  HLAB27 - positive result		  86812

-  In the previous 24 months:

	 °  Lumbar Spine Imaging MRI with or without contrast		  72158

	 °  Lumbar Spine Imaging MRI without contrast		  72148

	 °  Lumbar Spine Imaging CT with contrast		  72132

	 °  Lumbar Spine Imaging CT without contrast		  72131

	 °  Lumbar Spine Imaging Xray ≤4 views 		  72100

	 °  Lumbar Spine Imaging Xray 4 views 		  72110

	 °  Lumbar Spine Imaging Xray 6 views 		  72114

	 °  Pelvis Imaging MRI with contrast 		  72196

	 °  Pelvis Imaging MRI no contrast 		  72195

	 °  Pelvis Imaging MRI with or without contrast 		  72197

	 °  SI Joints Imaging MRI with contrast 		  72196

	 °  SI Joints Imaging MRI without contrast 		  72195

•  Lab Results:

-  CRP result higher than 1 mg/dL OR 10 mg/L 

•  Encounter with an Ophthalmologist, Gastroenterologist, Podiatrist, Dermatologist, 

Rheumatologist, Orthopedist, and/or Physical Medicine/Rehabilitation
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2. Cerner

Cerner’s Discern Analytics is a reporting tool capable of creating patient 

queries. Consult your organization if additional user rights are required to 

access this functionality.  

	 1.	 Launch Discern Analytics 2.0. It may be found as “DA2.exe” in the Cerner 

applications folder.

	 2.	 Click the Domains tab to access available domains.

	 3.	 Select “File” > “New” > “Query” or select the desired domain by  

double-clicking it.

	 4.	 The Query Wizard will display available categories.  

	 5.	 In the Qualifications window, select the Person > Demographics > Age 

Filter and click “Modify Filter List.”

	 6.	 Set the Age range to less than or equal to 45 years old. Click “Include.”  

	 7.	 In the Qualifications window, select the Diagnosis Code Filter and click 

“Modify Filter List.”

	 8.	 Enter all other ICD-10 codes listed in the inclusion criteria table in the 

search box and select all ICD-10 codes. Click “Include.“

	 9.	 In the Qualifications window, select the Clinical Events Results Filter.

	10.	 Enter and select “CRP” from the available list of qualifications.

	11.	 Set the range to CRP values higher than 1 mg/dL OR 10 mg/L. Click 

“Include” (Note: a look-back range of 24 months may be set to look at 

imaging studies in the last 2 years).

	12.	 In the Qualifications window, select the Encounters > Procedure Codes 

filter and click “Modify Filter List.”
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	13.	 Enter and select all CPT codes listed in the inclusion criteria. Click “Include.” 

	14.	 In the Qualifications window, select the Orders > Orders Synonym ID Filter 

and click “Modify Filter List.”

	15.	 Select the NSAIDs medications class. Click “Include” (Note: a look-back  

range of 3 months may be set to look at long-term NSAIDs use).

	16.	 In the Qualifications window, select “Encounter” filter and click “Modify  

Filter List.”

	17.	 Select the Ophthalmologist, Gastroenterologist, Podiatrist, Dermatologist, 

Rheumatologist, Orthopedist, and/or Physical Medicine/Rehabilitation 

department (or select Ophthalmologist, Gastroenterologist, Podiatrist, 

Dermatologist, Rheumatologist, Orthopedist, and/or Physical Medicine/

Rehabilitation for Role). Click “Include.”

	18.	 Select all the desired columns to include in the report by clicking the right 

arrow or dragging the selected folders to the Columns window.

	19.	 Consider a column that uses the Date and Date/Time qualifications to set the 

look-back period.

	20.	 Set the general criteria for the report and enter a unique name (for example, 

“axSpA”). 

	21.	 Click “Query” > “Query Review” or “Run Query in Viewer” in the Query tab to 

run the query.

	22.	 The results will display. The results may be further manipulated if desired or 

exported to Excel. For the Back Pain criteria, set a filter to find only patients 

with a diagnosis of back pain longer than 3 months.

	23.	 Save the query.
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3. Notes

•	 The Customer (ie, physician, medical group, IDN) shall be solely responsible 

for implementation, testing, and monitoring of the instructions to ensure 

proper orientation in their EHR system.

•	 Capabilities, functionality, and set-up (customization) for each individual EHR 

system vary. UCB shall not be responsible for revising the implementation 

instructions it provides to any Customer in the event that Customer modifies 

or changes their software, or the configuration of their EHR system, after such 

time as the implementation instructions have been initially provided by UCB.

•	 While UCB tests its implementation instructions on multiple EHR systems, 

the instructions are not guaranteed to work for all available EHR systems.

•	 The instructions have not been designed to, and are not tools and/or 

solutions for, meeting Advancing Care Information and/or any other quality/

accreditation requirement.

•	 All products are trademarks of their respective holders, all rights reserved. 

Reference to these products is not intended to imply affiliation with or 

sponsorship of UCB and/or its affiliates.

Cerner® is a registered trademark of Cerner Corporation.
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eClinicalWorks® EHR system 

1. Background, Instructions, and Limitations*

These instructions are created specifically to create a Patient List in the 

Cerner EHR system and will not work for other conditions, treatments, 

therapeutic areas, or on other EHR systems.

The processes outlined in this piece are variable and not all steps will apply 

to every health system. Any steps or settings that are not part of a health 

system’s standard process should be excluded or modified accordingly. 

Any questions should be directed to the appropriate service provider. The 

practice is solely responsible for implementing, testing, monitoring, and 

ongoing operation of any EHR tools.

The suggested criteria are listed below. Not all criteria may be routinely 

documented in the EHR and depending on the level of integration of the 

practice or health system, some criteria may be unavailable. For example, 

the CPT code for the HLAB27 test indicates the test was ordered but a 

positive test result of the HLAB27 test may not be available in the EHR as  

a structured result. Given this practice variation in documentation and 

coding, the list of criteria may be modified. A manual chart review of the 

resulting patient list is recommended.

While EHRs may assist providers in identifying appropriate patients 

for consideration of assessment, treatment, and referral, they are an 

informational resource only. UCB cannot recommend assessment, 

diagnosis, or treatment of any patient. Any such decision or action is the 

sole responsibility of the provider and should be made in consultation 

with the patient, after a review of the patient’s records.

2

*These data sets were created in conjunction with Precision Value & Health.
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Potential inclusion criteria are: (note that these criteria are variable and  

the end user may choose which criteria to include and exclude in the  

patient list based on their clinical judgment)

•  Age: less than or equal to 45 years old

•  Diagnosis:

-  Back pain (longer than 3 months)		  M54.5

-	 Dorsalgia (back pain NOS)		  M54.9

-	 Sciatica, Unspecified Side		  M54.30

-	 Sciatica, Right Side		  M54.31

-	 Sciatica, Left Side		  M54.32

-	 Pain in Left Hip 		  M25.551

-	 Pain in Right Hip 		  M25.552

-	 Pain in Unspecified Hip 		  M25.559

-	 Pain in Right Shoulder 		  M25.511

-	 Pain in Left Shoulder 	  	 M25.512

-	 Pain in Unspecified Shoulder 	  	 M25.519

-	 Pain in Right Elbow  		  M25.521

-	 Pain in Left Elbow  		  M25.522

-	 Pain in Unspecified Elbow  		  M25.529

-	 Pain in Right Wrist  		  M25.531

-	 Pain in Left Wrist  		  M25.532

-	 Pain in Unspecified Wrist  		  M25.539

-	 Pain in Unspecified Thigh (Buttock Pain)		  M79.659

-	 Pain in Right Knee 		  M25.561

-	 Pain in Left Knee 		  M25.562

-	 Pain in Unspecified Knee 		  M25.569

-	 Primary Iridocyclitis (uveitis), Right Eye		  H20.011

-	 Primary Iridocyclitis (uveitis), Left Eye 		  H20.012

-	 Primary Iridocyclitis (uveitis), Bilateral		  H20.013

-	 Recurrent Acute Iridocyclitis (uveitis), Right Eye		  H20.021
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-	 Recurrent Acute Iridocyclitis (uveitis), Left Eye  		  H20.022 

-	 Recurrent Acute Iridocyclitis (uveitis), Bilateral 		  H20.023 

-  Chronic Iridocyclitis (uveitis), Right Eye		  H20.11

-  Chronic Iridocyclitis (uveitis), Left Eye  		  H20.12

-  Chronic Iridocyclitis (uveitis), Bilateral  		  H20.13 

-  Psoriasis		  L40.0

-  Long Term Current Use of NSAIDs  		  Z79.1

•  Medications

-  Current Use of NSAIDs – 3 months

•  CPT codes:

-  CRP 		  86140

-  HLAB27 - positive result		  86812

-  In the previous 24 months:

	 °  Lumbar Spine Imaging MRI with or without contrast		  72158

	 °  Lumbar Spine Imaging MRI without contrast		  72148

	 °  Lumbar Spine Imaging CT with contrast		  72132

	 °  Lumbar Spine Imaging CT without contrast		  72131

	 °  Lumbar Spine Imaging Xray ≤4 views 		  72100

	 °  Lumbar Spine Imaging Xray 4 views 		  72110

	 °  Lumbar Spine Imaging Xray 6 views 		  72114

	 °  Pelvis Imaging MRI with contrast 		  72196

	 °  Pelvis Imaging MRI no contrast 		  72195

	 °  Pelvis Imaging MRI with or without contrast 		  72197

	 °  SI Joints Imaging MRI with contrast 		  72196

	 °  SI Joints Imaging MRI without contrast 		  72195

•  Lab Results:

-  CRP result higher than 1 mg/dL OR 10 mg/L 

•  Encounter with an Ophthalmologist, Gastroenterologist, Podiatrist, Dermatologist, 

Rheumatologist, Orthopedist, and/or Physical Medicine/Rehabilitation
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2. eClinicalWorks

eClinicalWorks’ Registry allows end users to create a Patient List.  	

	 1.	 Select “Registry” from the left navigation panel and click “Registry” from the 

available options to launch the report engine.

	 2.	 The Registry function can be used in a modular approach. Select the filter tab 

on top of the Registry screen to select the desired filter and narrow down or 

expand the search based on the number of resulting patients.

		  When initially launching the query, click ”Run New.” Additional criteria can be 

added, and clicking Run Subset on any subsequent criteria will narrow the 

query results.

		  a.	 Select the Demographics tab.

			   i.	 Set the desired age range to less than or equal to 45 years old. 

			   ii.	 Click the Run New button.

		  b.	 Select the ICD tab.

			   i.	 Set the filter in the top left corner to ICD Codes. 

			   ii.	 Click on the ellipsis (...) icon to open the Select Assessment Wizard.

			   iii.	Enter "M54.5" in the Smart Search field.

			   iv.	Click “M54.5” to forward the code to the Selected Assessments window.

			   v.	� Repeat steps i. through iv. for all other ICD-10 codes listed in the 

inclusion criteria table.

			   vi.	Click the Run Subset button.

		  c.	 Select the Labs/DI/Procedures tab. 

			   i.	 Select “Labs” and enter “CRP” in the search field. Uncheck the yellow star 	

		  icon to search all labs. Set the desired Result Range to CRP values 		

		  higher than 1 mg/dL OR 10 mg/L (Note: CRP results may not be 		
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		  documented as a structured field in the Labs section of the EHR.  		

		  Alternatively, consider the CPT filter [see below] if no structured labs are 	

		  available for the CRP results. The results may be documented in a 		

		  progress note or other unstructured field and revealed with a chart review.)

			   ii.	 Click the Run Subset button.

		  d.	 Select the CPT tab.

			   i.	 Enter all CPT codes listed in the inclusion criteria and click the Run Subset 	

		  button (Note: A look-back range of 24 months may be set to review 		

		  imaging studies from the last 2 years.)

		  e.	 Select the Rx tab.

			   i.	 Click the arrow next to Drug Names and change it to Drug Class. Enter 	

		  NSAIDs (depending on the medication compendia used, consider entering 	

		  nonsteroidal anti-inflammatory agents). Check the radio button next to 	

		  Current Medication as of Today and a look-back range can be set to 		

		  indicate greater than 3 months’ use.

		  f.	 Select the Encounters tab.

			   i.	 Select “Ophthalmologist” visit in the Visit Type field. Add it to the criteria 	

		  and repeat the same step to add Gastroenterologist, Podiatrist, 		

		  Dermatologist, Rheumatologist, Orthopedist, and/or Physical Medicine/	

		  Rehabilitation visits. Click the Run Subset button.

		  g.	 Patients meeting the criteria will display. The patient list may be further 		

	 refined by clicking the Analyze Data button. For the Back Pain criteria, set a 	

	 filter to find only patients with a diagnosis of back pain longer than 3 months.

	 3.	 The results may be exported to Excel by clicking “Copy” and selecting “CSV”.

	 4.	 To save the query for future use, click the Save Queries button and save with a 

unique name (for example, “axSpA”).
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3. Notes

•	 The Customer (ie, physician, medical group, IDN) shall be solely responsible 

for implementation, testing, and monitoring of the instructions to ensure 

proper orientation in their EHR system.

•	 Capabilities, functionality, and set-up (customization) for each individual EHR 

system vary. UCB shall not be responsible for revising the implementation 

instructions it provides to any Customer in the event that Customer modifies or 

changes their software, or the configuration of their EHR system, after such 

time as the implementation instructions have been initially provided by UCB.

•	 While UCB tests its implementation instructions on multiple EHR systems, the 

instructions are not guaranteed to work for all available EHR systems.

•	 The instructions have not been designed to, and are not tools and/or solutions 

for, meeting Advancing Care Information and/or any other quality/

accreditation requirement.

•	 All products are trademarks of their respective holders, all rights reserved. 

Reference to these products is not intended to imply affiliation with or 

sponsorship of UCB and/or its affiliates.

eClinicalWorks® is a registered trademark of eClinicalWorks LLC.
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EPIC® EHR system 

1. Background, Instructions, and Limitations*

These instructions are created specifically to create a Patient List in the 

Epic EHR system and will not work for other conditions, treatments, 

therapeutic areas, or on other EHR systems.

The processes outlined in this piece are variable and not all steps will apply 

to every health system. Any steps or settings that are not part of a health 

system’s standard process should be excluded or modified accordingly. 

Any questions should be directed to the appropriate service provider. The 

practice is solely responsible for implementing, testing, monitoring, and 

ongoing operation of any EHR tools.

The suggested criteria are listed below. Not all criteria may be routinely 

documented in the EHR and depending on the level of integration of the 

practice or health system, some criteria may be unavailable. For example, 

the CPT code for the HLAB27 test indicates the test was ordered but a 

positive test result of the HLAB27 test may not be available in the EHR as  

a structured result. Given this practice variation in documentation and 

coding, the list of criteria may be modified. A manual chart review of the 

resulting patient list is recommended.

While EHRs may assist providers in identifying appropriate patients 

for consideration of assessment, treatment, and referral, they are an 

informational resource only. UCB cannot recommend assessment, 

diagnosis, or treatment of any patient. Any such decision or action is the 

sole responsibility of the provider and should be made in consultation with 

the patient, after a review of the patient’s records.

2

*These data sets were created in conjunction with Precision Value & Health.
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Potential inclusion criteria are: (note that these criteria are variable and  

the end user may choose which criteria to include and exclude in the  

patient list based on their clinical judgment)

•  Age: less than or equal to 45 years old

•  Diagnosis:

-  Back pain (longer than 3 months)		  M54.5

-	 Dorsalgia (back pain NOS)		  M54.9

-	 Sciatica, Unspecified Side		  M54.30

-	 Sciatica, Right Side		  M54.31

-	 Sciatica, Left Side		  M54.32

-	 Pain in Left Hip 		  M25.551

-	 Pain in Right Hip 		  M25.552

-	 Pain in Unspecified Hip 		  M25.559

-	 Pain in Right Shoulder 		  M25.511

-	 Pain in Left Shoulder 	  	 M25.512

-	 Pain in Unspecified Shoulder 	  	 M25.519

-	 Pain in Right Elbow  		  M25.521

-	 Pain in Left Elbow  		  M25.522

-	 Pain in Unspecified Elbow  		  M25.529

-	 Pain in Right Wrist  		  M25.531

-	 Pain in Left Wrist  		  M25.532

-	 Pain in Unspecified Wrist  		  M25.539

-	 Pain in Unspecified Thigh (Buttock Pain)		  M79.659

-	 Pain in Right Knee 		  M25.561

-	 Pain in Left Knee 		  M25.562

-	 Pain in Unspecified Knee 		  M25.569

-	 Primary Iridocyclitis (uveitis), Right Eye		  H20.011

-	 Primary Iridocyclitis (uveitis), Left Eye 		  H20.012

-	 Primary Iridocyclitis (uveitis), Bilateral		  H20.013

-	 Recurrent Acute Iridocyclitis (uveitis), Right Eye		  H20.021
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-	 Recurrent Acute Iridocyclitis (uveitis), Left Eye  		 H20.022 

-	 Recurrent Acute Iridocyclitis (uveitis), Bilateral 		 H20.023 

-  Chronic Iridocyclitis (uveitis), Right Eye		  H20.11

-  Chronic Iridocyclitis (uveitis), Left Eye  		  H20.12

-  Chronic Iridocyclitis (uveitis), Bilateral  		  H20.13 

-  Psoriasis		  L40.0

-  Long Term Current Use of NSAIDs  		  Z79.1

•  Medications

-  Current Use of NSAIDs – 3 months

•  CPT codes:

-  CRP 		  86140

-  HLAB27 - positive result		  86812

-  In the previous 24 months:

	 °  Lumbar Spine Imaging MRI with or without contrast		  72158

	 °  Lumbar Spine Imaging MRI without contrast		  72148

	 °  Lumbar Spine Imaging CT with contrast		  72132

	 °  Lumbar Spine Imaging CT without contrast		  72131

	 °  Lumbar Spine Imaging Xray ≤4 views 		  72100

	 °  Lumbar Spine Imaging Xray 4 views 		  72110

	 °  Lumbar Spine Imaging Xray 6 views 		  72114

	 °  Pelvis Imaging MRI with contrast 		  72196

	 °  Pelvis Imaging MRI no contrast 		  72195

	 °  Pelvis Imaging MRI with or without contrast 		  72197

	 °  SI Joints Imaging MRI with contrast 		  72196

	 °  SI Joints Imaging MRI without contrast 		  72195

•  Lab Results:

-  CRP result higher than 1 mg/dL OR 10 mg/L 

•  Encounter with an Ophthalmologist, Gastroenterologist, Podiatrist, Dermatologist, 

Rheumatologist, Orthopedist, and/or Physical Medicine/Rehabilitation
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2. Epic

One of Epic’s reporting solutions, Reporting Workbench or SlicerDicer, may be used to 

create the patient list. Consult your organization if administrative user rights are required 

to access the reporting solutions.

Health systems may use groupers for reporting purposes. For this report, a diagnosis, 

procedures, and medications grouper may be considered. If no such groupers are 

available, consider creating the grouper records. The grouper records may be used in 

both reporting solutions.

Step 1 – Create Grouper Records – Optional (only needs to be completed if no 

diagnosis, medication, or procedures grouper records are available)

	To create a Diagnosis Grouper record for the diagnoses in the inclusion criteria list:

	 1. 	 Access the Grouper Record Editor in Tools > Management Console. 

	 2. 	 Select the Diagnosis master file and select the ICD-10 code set.

	 3. 	 Add all ICD codes from the inclusion criteria list to the diagnosis grouper  

and click “Save.“

To create a Procedures Grouper record for the procedures in the inclusion criteria list:

	 1. 	 Access the Grouper Record Editor in Tools > Management Console. 

	 2. 	 Select the Procedures master file and select the CPT code set.

	 3. 	 Add all CPT codes from the inclusion criteria list to the procedures grouper  

and click “Save.”
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To create a Medication Grouper with NSAIDs:

	 1.	 Access the Grouper Record Editor in Tools > Management Console. 

	 2.	 Select the Medications master file.

	 3.	 Add all desired NSAIDs medications or NSAIDs pharmaceutical class to the 

medication grouper and click “Save.”

Step 2 – Create the patient list 

	

Option 1 – Reporting Workbench:

	 1.	 Access Reporting Workbench (click the Epic logo > Reports > My Reports).

	 2.	 Navigate to the Library tab from the Reports menu.

	 3.	 Enter “generic criteria” or “find patients” in the search field and click “Search.”

	 4.	 Select the Find My Patients – Generic Criteria report and click “New.”

	 5.	 The Report Settings field will display. Click the Criteria tab in the toolbar.

	 6.	 Click “Add” and select a criterion. Enter “age” in the search field (Filter Criteria). 

Click “Finish.” 

	 7.	 Set the age range to less than or equal to 45 years old.

	 8.	 Click “Add” and select a criterion. Enter “diagnosis” in the search field (Filter 

Criteria). Click “Finish.”

	 9.	 Select “Diagnosis” by Grouper in the search field.

	10.	 Enter the Diagnosis Grouper created in Step 1. 

	11.	 Click “Add” and select a criterion. Enter “last result value” in the search field.

	12.	 Select “Last Result Value” criteria. Enter “CRP” in the Value field. (Depending on 

how the lab catalog was created, the description of the lab result may vary).
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	13.	 Set the desired range to CRP values higher than 1 mg/dL OR 10 mg/L. 

	14.	 Click “Add” and select a criterion. Enter “procedures” in the search field (Filter 

Criteria). Click “Finish.” 

	15.	 Select “Procedures by Grouper” and enter the procedures grouper created in  

step 1.

	16.	 Click “Add” and select a criterion. Enter “medication by grouper” in the search 

field (Filter Criteria). Click “Finish” (Note: a look-back range of 24 months may 

be set to look at imaging studies in the last 2 years).

	17.	 Enter the NSAIDs medication grouper created in step 1 and set the include.

	18.	 Click “Add” and select a criterion. Enter “encounters” in the search field (Filter 

Criteria). Click “Finish.” 

	19.	 Set the encounters to “Ophthalmologist, Gastroenterologist, Podiatrist, 

Dermatologist, Rheumatologist, Orthopedist, and/or Physical Medicine/

Rehabilitation.” Depending on how the encounters file was set up,  

results may vary.

	20.	 In the General tab, enter the desired Report Name (for example, “axSpA”)  

and a Description.

	21.	 Click “Save and Run” to create the patient list. The list will display all patients 

matching the criteria. For the Back Pain criteria, set a filter to find only patients 

with a diagnosis of back pain longer than 3 months.
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Option 2 – SlicerDicer:

	 1.	 Access SlicerDicer (click the Epic logo > Reports > SlicerDicer).

	 2.	 Click “New” to start a new query.

	 3.	 Click the drop-down arrow next to All Patients and select “My Patients” from  

the list.

	 4.	 Click + Add Criteria. A new window will display.

	 5.	 Click the Age folder (depending on the system, this may be a unique folder or 

stored in the Demographics folder).

	 6.	 Set the age range to less than or equal to 45 years old.

	 7.	 Click + Add Criteria. A new window will display.

	 8.	 Select the All tab on the bottom of the SlicerDicer window to display all filters.

	 9.	 Click the Diagnosis folder.

	10.	 Select the Diagnosis by Grouper filter from the available options.

	11.	 Enter the Diagnosis Grouper created in Step 1 in the search field and select it 

as a filter.

	12.	 Click + Add Criteria. A new window will display.

	13.	 Select the All tab on the bottom of the SlicerDicer window to display all filters.

	14.	 Click the Lab Components folder.

	15.	 Click in the Lab Component field and enter “CRP.”

	16.	 Set the desired range to CRP values higher than 1 mg/dL OR 10 mg/L. 

	17.	 Click + Add Criteria. A new window will display.

	18.	 Select the All tab on the bottom of the SlicerDicer window to display all filters.
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	19.	 Click the Procedures folder.

	20.	 Select the Procedures by Grouper filter and enter the procedures grouper 

created in step 1 (Note: a look-back range of 24 months may be set to look  

at imaging studies in the last 2 years).

	21.	 Click + Add Criteria.  A new window will display.

	22.	 Select the All tab on the bottom of the SlicerDicer window to display  

all filters.

	23.	 Click the Medications folder.

	24.	 Select the Medications by Grouper criteria and enter the NSAIDs medication 

groupers created in step 1, and set the include in the search field.  

	25.	 Click + Add Criteria. A new window will display.

	26.	 Select the All tab on the bottom of the SlicerDicer window to display  

all filters.

	27.	 Click the Encounters folder.

	28.	 Select the Encounters criteria and add Ophthalmologist, Gastroenterologist, 

Podiatrist, Dermatologist, Rheumatologist, Orthopedist, and/or Physical 

Medicine/Rehabilitation to include in the search field.  

	29.	 Click “Save As” to save the query (for example, “axSpA”) and refine the  

query results. 

	30.	 Export the new report to Reporting Workbench. 

	31.	 In the General tab, enter the desired Report Name and a Description.

	32.	 Click “Save and Run” to create the patient list. The list will display all patients 

matching the criteria. For the Back Pain criteria, set a filter to find only 

patients with a diagnosis of back pain longer than 3 months.
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3. Notes

•	 The Customer (ie, physician, medical group, IDN) shall be solely responsible 

for implementation, testing, and monitoring of the instructions to ensure 

proper orientation in their EHR system.

•	 Capabilities, functionality, and set-up (customization) for each individual EHR 

system vary. UCB shall not be responsible for revising the implementation 

instructions it provides to any Customer in the event that Customer modifies or 

changes their software, or the configuration of their EHR system, after such 

time as the implementation instructions have been initially provided by UCB.

•	 While UCB tests its implementation instructions on multiple EHR systems, the 

instructions are not guaranteed to work for all available EHR systems.

•	 The instructions have not been designed to, and are not tools and/or solutions 

for, meeting Advancing Care Information and/or any other quality/

accreditation requirement.

•	 All products are trademarks of their respective holders, all rights reserved. 

Reference to these products is not intended to imply affiliation with or 

sponsorship of UCB and/or its affiliates.

Epic® is a registered trademark of Epic Systems Corporation.
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1. Background, Instructions, and Limitations*

These instructions are created specifically to create a Patient List in the 

NextGen EHR system and will not work for other conditions, treatments, 

therapeutic areas, or on other EHR systems.

The processes outlined in this piece are variable and not all steps will apply 

to every health system. Any steps or settings that are not part of a health 

system’s standard process should be excluded or modified accordingly. 

Any questions should be directed to the appropriate service provider. The 

practice is solely responsible for implementing, testing, monitoring, and 

ongoing operation of any EHR tools.

The suggested criteria are listed below. Not all criteria may be routinely 

documented in the EHR and depending on the level of integration of the 

practice or health system, some criteria may be unavailable. For example, 

the CPT code for the HLAB27 test indicates the test was ordered but a 

positive test result of the HLAB27 test may not be available in the EHR as  

a structured result.  Given this practice variation in documentation and 

coding, the list of criteria may be modified. A manual chart review of the 

resulting patient list is recommended.

While EHRs may assist providers in identifying appropriate patients 

for consideration of assessment, treatment, and referral, they are an 

informational resource only. UCB cannot recommend assessment, 

diagnosis, or treatment of any patient. Any such decision or action is the 

sole responsibility of the provider and should be made in consultation with 

the patient, after a review of the patient’s records.

2

*These data sets were created in conjunction with Precision Value & Health.
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Potential inclusion criteria are: (note that these criteria are variable and  

the end user may choose which criteria to include and exclude in the  

patient list based on their clinical judgment)

•  Age: less than or equal to 45 years old

•  Diagnosis:

-  Back pain (longer than 3 months)		  M54.5

-	 Dorsalgia (back pain NOS)		  M54.9

-	 Sciatica, Unspecified Side		  M54.30

-	 Sciatica, Right Side		  M54.31

-	 Sciatica, Left Side		  M54.32

-	 Pain in Left Hip 		  M25.551

-	 Pain in Right Hip 		  M25.552

-	 Pain in Unspecified Hip 		  M25.559

-	 Pain in Right Shoulder 		  M25.511

-	 Pain in Left Shoulder 	  	 M25.512

-	 Pain in Unspecified Shoulder 	  	 M25.519

-	 Pain in Right Elbow  		  M25.521

-	 Pain in Left Elbow  		  M25.522

-	 Pain in Unspecified Elbow  		  M25.529

-	 Pain in Right Wrist  		  M25.531

-	 Pain in Left Wrist  		  M25.532

-	 Pain in Unspecified Wrist  		  M25.539

-	 Pain in Unspecified Thigh (Buttock Pain)		  M79.659

-	 Pain in Right Knee 		  M25.561

-	 Pain in Left Knee 		  M25.562

-	 Pain in Unspecified Knee 		  M25.569

-	 Primary Iridocyclitis (uveitis), Right Eye		  H20.011

-	 Primary Iridocyclitis (uveitis), Left Eye 		  H20.012

-	 Primary Iridocyclitis (uveitis), Bilateral		  H20.013

-	 Recurrent Acute Iridocyclitis (uveitis), Right Eye		  H20.021
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-	 Recurrent Acute Iridocyclitis (uveitis), Left Eye  		  H20.022 

-	 Recurrent Acute Iridocyclitis (uveitis), Bilateral 		  H20.023 

-  Chronic Iridocyclitis (uveitis), Right Eye		  H20.11

-  Chronic Iridocyclitis (uveitis), Left Eye  		  H20.12

-  Chronic Iridocyclitis (uveitis), Bilateral  		  H20.13 

-  Psoriasis		  L40.0

-  Long Term Current Use of NSAIDs  		  Z79.1

•  Medications

-  Current Use of NSAIDs – 3 months

•  CPT codes:

-  CRP 		  86140

-  HLAB27 - positive result		  86812

-  In the previous 24 months:

	 °  Lumbar Spine Imaging MRI with or without contrast		  72158

	 °  Lumbar Spine Imaging MRI without contrast		  72148

	 °  Lumbar Spine Imaging CT with contrast		  72132

	 °  Lumbar Spine Imaging CT without contrast		  72131

	 °  Lumbar Spine Imaging Xray ≤4 views 		  72100

	 °  Lumbar Spine Imaging Xray 4 views 		  72110

	 °  Lumbar Spine Imaging Xray 6 views 		  72114

	 °  Pelvis Imaging MRI with contrast 		  72196

	 °  Pelvis Imaging MRI no contrast 		  72195

	 °  Pelvis Imaging MRI with or without contrast 		  72197

	 °  SI Joints Imaging MRI with contrast 		  72196

	 °  SI Joints Imaging MRI without contrast 		  72195

•  Lab Results:

-  CRP result higher than 1 mg/dL OR 10 mg/L 

•  Encounter with an Ophthalmologist, Gastroenterologist, Podiatrist, Dermatologist, 

Rheumatologist, Orthopedist, and/or Physical Medicine/Rehabilitation
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2. NextGen

NextGen offers different options to create the patient report. An executable file can be 

run in the customer’s EHR to create the results (a Crystal Report) using the attached file 

or, alternatively, users can run the report using the Reporting tool. Please note that 

manually running a complicated patient list can be time-consuming and the 

configuration data may require advanced knowledge of the data element. Both options 

are listed below:

Option 1: Run the attached report file

	 1.	 Move the Crystal Report file to the Custom Report folder.

		  a.	 The folder location can be found in NG System Admin under Universal 			 

	 Preferences > Reports > Custom Report Path.

	 	 b.	 The typical folder location is: \nextgenroot\Prod\EMR\Reports\Custom.

	 2.	 Configure the report for use in the EHR.

	 	 a.	 In the EHR, navigate to File > Reports > Crystal Reports.

		  b.	 On the Report Dialog window, click “Report Setup.” Set the fields as follows:

			   i.	 Report file: Select the report file just added to the folder.

			   ii.	 Report Type: Select “All Encounters for All Patients.”

			   iii.	Location: Leave blank. Specifying a location may break the report.

			   iv.	Printer: Any selection is fine.

			   v.	 Description: Add any descriptive name that you like.

			   vi.	Filter: Leave blank. Specifying a filter may break the report.

			   vii.	Click “Add,” and then “Exit.”
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	 3.	 To run the report, on the Report Dialog window:

		  a.	 Expand the All Encounters for All Patients group.

		  b.	 Select the report added in step 2 above.

		  c.	 Click “Preview.”

		  d.	 The report will open:

			   i.	 The report will prompt for the practice ID. The practice ID for most single 	

		  practice enterprises will be “0001.” Enter all 4 characters.

			   ii.	 Click “OK” to run the report.

Option 2: Use the Reporting tool from NextGen

	 1.	 Click on the File menu and select “Reports”. 

	 2.	 Click on Generate Report and select the desired setting (Enterprise/Practice).

	 3.	 The NextGen Report Filter window will open.

		  a.	 Start by saving the report by clicking the Save button.

		  b.	 Enter a unique report name, and specify the report type.

		  c.	 Select at least yourself to be able to Run, Modify, and Save the report.

		  d.	 Note that as you build the report using the steps below, do not click the  

	 OK button, as that will run the report in its current state, without saving  

	 the report settings.

		  e.	 As you are building the report, click the Save button frequently.

	 4.	 On the NextGen Report Filter window, the Settings List displays all  

available filters.

	 5.	 Select the Patient filter. 

		  a.	 Set the age range to less than or equal to 45.
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	 6.	 Select the Diagnosis filter. There are two tabs in this filter. Start on the 

Diagnosis Search tab.

		  a.	 Click the ellipsis.

		  b.	 Select the radio button next to ICD Code and search for code M54.5 using 	

	 the field to the right of the 2 radio buttons.

		  c.	 In the Provider Data pane, select ”M54.5” and click the right arrow to move 	

	 the DX to the Description pane. Click “OK.“

		  d.	 Back in the Diagnosis Search window, select the Who Have Ever Had 		

	 checkbox.

		  e.	 Select “After” in the field below the checkbox.

		  f.	 In the Year field, select 2 to search for DXs going back 2 years.

		  g.	 Click “Add.”

		  h.	Repeat steps 5a – 5g for all other ICD-10 codes from the inclusion  

	 criteria list.

	 7.	 Select the Orders filter. 

		  a.	 Select “Laboratory” in the Select “Order Type” field.

		  b.	 In the Select Test section, click the ellipsis to open the Test  

	 Search window.

			   i.	 If you order lab tests via the NextGen Compendium, select the NextGen 	

		  Test Definition radio button. Alternatively, if you order tests from a lab 	

		  company compendium, select the Test Definition radio button.

			   ii.	� In the Description field, enter at least the first part of the test name, such 

as “c-rea.” Click ”Search.”

			   iii.	Use the right arrow to move any tests identified from the left pane to 		

		  the right pane. Click “OK” when complete.
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		  c.	 Back on the Orders Filter, in “Include Patients,” select the Who Have 		

	 Ever Had checkbox. Below that, select “After” and then specify 2 years.

		  d.	Check the Show Test Results checkbox.

		  e.	 Check the Numeric Comparison checkbox.

		  f.	 Check the Latest Value Only checkbox.

		  g.	 In the Result Description field, select “C-Reactive Protein” or any other 		

	 description that your CRP results display as in the Orders Module.

			   i.	 To the right of the Result Description field, select “Greater.”

			   ii.	 In the Value field, enter “1.0.” This assumes that your lab returns CRP 		

		  results 	in mg/dL. If, instead, your lab returns values in the units of mg/L, 	

		  enter “10.0” in the Value field.

	 8.	 Select the Procedure filter. There are two tabs in this filter. Start on the 

Procedure Search tab.

	 	 a.	 Click the ellipsis to open the Procedure Search window.

		  b.	Enter the CPT code for which to search and click “Search.”

		  c.	 Move the found CPT to the Description pane by selecting the code in the 	

	 Provider Data pane and clicking the right arrow.  

		  d.	Repeat steps 8b – 8c for any other CPTs to include. Click “OK” when done.

	 	 e.	 Back in the Procedure Search window:

			   i.	 Select the Include radio button.

			   ii.	 Select the Who Have Ever Had checkbox.

			   iii.	Select “After” in the field below the checkbox.

			   iv.	Select 2 in the Year field.
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	 9.	 Select the Medication filter. There are two tabs in this filter. Start on the 

Medication Search tab.

		  a.	 Click the ellipsis to open the Medication Search window.

		  b.	 Select the Name radio button and enter the medication name and  

	 click “Search.”

		  c.	 Use the right arrow button to move any desired medications to the  

	 Description pane.

		  d.	 Repeat this process for any additional meds. Click “OK” when done.

		  e.	 Back in the Medication Search window:

			   i.	 Select the Include radio button.

			   ii.	 Select the Who Have Ever Had checkbox.

			   iii.	Select “After” in the field below the checkbox.

			   iv.	Select 3 in the Month field.

	10.	 Select the Provider filter and click the ellipsis.

		  a.	 Click the ellipsis in the Rendering Provider field.

		  b.	 Select all Ophthalmologist, Gastroenterologist, Podiatrist, Dermatologist, 	

	 Rheumatologist, Orthopedist, and/or Physical Medicine/Rehabilitation 		

	 providers and add to the Include window (check the radio button next  

	 to Include).  

		  c.	 Set the Encounter Date field as desired.

	11.	 Select “Logical Group” filter.

		  a.	 Select all search types and click the down arrow to move the items down 	

	 to the Logical Group listing. 

		  b.	 Specify OR for each logical group.
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	12.	 Select the Column filter. Here you can specify the columns to display.

	13.	 Save the report (again).

	14.	 Click ”OK” to run the report.
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	3. Notes

•	 The Customer (ie, physician, medical group, IDN) shall be solely responsible 

for implementation, testing, and monitoring of the instructions to ensure 

proper orientation in their EHR system.

•	 Capabilities, functionality, and set-up (customization) for each individual EHR 

system vary. UCB shall not be responsible for revising the implementation 

instructions it provides to any Customer in the event that Customer modifies or 

changes their software, or the configuration of their EHR system, after such 

time as the implementation instructions have been initially provided by UCB.

•	 While UCB tests its implementation instructions on multiple EHR systems, the 

instructions are not guaranteed to work for all available EHR systems.

•	 The instructions have not been designed to, and are not tools and/or solutions 

for, meeting Advancing Care Information and/or any other quality/

accreditation requirement.

•	 All products are trademarks of their respective holders, all rights reserved. 

Reference to these products is not intended to imply affiliation with or 

sponsorship of UCB and/or its affiliates.

NextGen® is a registered trademark of NXGN Management, LLC.
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